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Introduction to Microsoft Excel 
 
Spreadsheet packages such as Microsoft Excel are essentially used to store and manipulate sets of 
figures. They use a format that is similar to that of an accounting worksheet (i.e. a row and column 
arrangement) with individual ‘cells’ normally being identified by a column letter and a row number 
(e.g. B3 refers to the cell at the intersection of the second column and the third row). 
 
Each cell of a spreadsheet may contain text, a number or an expression to perform a calculation. 
There are over four million cells in Microsoft Excel worksheets thus providing an extremely 
powerful structure for building complex models. 
 
Spreadsheet systems normally include facilities for: 
 

• Editing the content and arrangement of the data 
• Storage and retrieval of worksheets 
• Printing 
• Graphical presentation of data 
• Access to predefined statistical and mathematical functions. 

 
The following sections will provide practice in using some of these facilities through the development 
of a typical business model. 
 

Starting Excel 
To start Excel, select Excel from the Microsoft Office menu item 

Moving around the spreadsheet 
Spreadsheets generally use a rectangular ‘box’ around the active cell. This must be positioned at the 
cell in which you wish to make an entry. You can navigate to your required cell by either using the 
arrow keys on your keyboard, or by pointing and clicking with the mouse cursor, where an entry can 
then be made. 
 
The following keys are normally used for standard navigation: 
 

Cursor keys can be used to move the active cell up, down left or right: ⍐ ⍗ ⍇ ⍈ 
 

and keys move down and up one page (i.e. screen)  
 

 
The  key with or can be used to move to the next screen right or left. 
 
 

with takes you to the top left-hand cell (i.e. A1) 
 
is the ‘Escape’ key which can often be used to cancel an operation. 
 

 



Developing a Model 
One of the popular uses of a spreadsheet is to forecast cash flow problems. The following sections 
will show how to create a basic cash-flow model and in doing so, will introduce the main techniques 
and operations needed for setting up and manipulating any new worksheet. 
 

Data Entry 
The spreadsheet recognises an entry placed in a cell as either a ‘label’ (i.e. text), ‘Value’ (i.e. 
Number) or ‘Formula’ (i.e. calculation). As we type, text appears in the edit line above the cell 
area, and in the cell itself. To finish entering the data, we press the Enter key ↵ . 
 
If any mistakes are made after pressing the Enter key , simply retyping the entry will ‘overwrite’ the 
current cell content, or pressing the ‘Delete’ key will remove the entry. 
 
Activity 1: Enter the following labels and values on a blank spreadsheet: 
 

 
 

Entering Calculations 
Cells can also be used to display the results of calculations based on values in other positions. Such 
entries are created by referring to the location of the values to be used in the calculation, rather than 
the actual amount. 
 
A calculation (or ‘Formula') in Excel, must be 
preceded by the = sign. 
 
Activity 2: With the cursor at cell C4 type the 
following formula 
 

=C2+C3  and press the enter key ↵ 
 
 
This should display the correct total for the 
figures above. Note the formula bar above the 
grid displays the formula whilst the result is 
shown at the cell location. 
 
Activity 3: Enter equivalent expressions for the other two months (i.e. in cells D4 and E4). 



Once formulae have been entered into a spreadsheet, by clicking the cursor on an existing number 
entry then typing in alternative values, the worksheet is immediately recalculated. In other words you 
now have a ‘model’ which will work for any range of values. 
 
Activity 4: Replace the Credit sales figure for March with the value 32. You should be able to see 
an immediate recalculation taking place. 
 
The current worksheet should now look like: 
 

 
 

Accessing the Command Menu 
Many operations in spreadsheets are performed by accessing options available through Tabs and the 
ribbon (displayed at the top of the screen in Excel). The latest version of Excel changes the interface 
as you use it, which means that screens may look slightly different from pictured. 
 

 

 
 
To see the full list of menu items, use the File tab in the corner 
of the application window 
 
 

 
 

 

 

 

 

 

 

 

Saving and Retrieving Worksheets 
 
Save  Save the currently opened spreadsheet (if the  

spreadsheet hasn’t been named, the user will be  
prompted to supply a name and location)  

Save As  Save the currently open spreadsheet (typically under a  
new name or in another location) 

Open   Retrieves a previously saved spreadsheet 
Close  Close the currently open spreadsheet (if unsaved  

changes are present, the user will be queried about  
whether to save or abandon changes) 

Info  Information about the current spreadsheet 
Recent  See recently used spreadsheets 
New  Creates a new blank spreadsheet 
 
 



 

Activity 5: Save the spreadsheet in your network area as ‘Cash Flow 1’ 
 
Activity 6: Extend the current model by adding in entries for Payments and headings for cash flow 
and balances as in the illustration below. 
 

 
 

 
Actvity 7: Create calculations for the Total Payments in cells C10 to E10. Note: the formula for 
C10 would be =C6+C7+C8+C9 (i.e. includes any blank cells which may require data at a later stage). 
Enter the Net Cash Flow calculations (i.e. Total Receipts minus Total Payments) in cells C12 to E12. 
 
The Balance calculations now need to be entered. Assuming the January Opening Balance (at C13) is 
20, the January Closing Balance (at C14) is simply created by entering the formula 
 

=C12+C13 
 
This figure needs to be carried forward as the Opening Balance for February. To do this simply enter 
(at D13) the expression 
 
 =C14 
 
This will ensure that any result in cell C14 is also displayed in D13. 
 
Enter the equivalent formulae in columns D and E to complete the calculations for the three months 
before saving the completed spreadsheet as “Cash Flow 2”. 
 



Inserting and Deleting Rows and Columns 
Basic changes to layout can be made by inserting or deleting rows and columns. The sequence to 
perform these operations is: 
 

1. Click on the row or column button (the letter above 
the column or the number to the left of the row - 
this will highlight the entire row or 
column) 

 
 
 
 
 
 
 
 
 
 
 
 
 

2. In the Home tab, select Insert or Delete from the Cells collection 
3. Click on any cell to de-select the highlighted column or row 

 
 
 
Activity 8: Insert a blank row at the top of the spreadsheet before entering a title Cash Flow 
Forecast (£000) in cell A1. 
 
Click on the row 3 button, insert another row and enter the heading Receipts: in A3. 
Click on the row 8 button, insert another row and enter the heading Payments: in A8. 
Click on the column B button, and delete the ‘empty’ column. Save the current worksheet as Cash 
Flow 3. 
 

Changing Column Widths 
Any or all of the columns on a worksheet may be adjusted to have different widths. 
 
An individual column can be changed by: 
 

1. Positioning the mouse pointer between two column buttons (e.g. A and B), to call up the 
column width cursor  

 
2. dragging the column width cursor to right or left, to change the column width 

 
To select a ‘best fit’ for data in a column: 
 

1. position the mouse pointer between two column buttons (as above) 
2. double-click the left-hand mouse button 

 
Notes: If you choose a column width that is too small then the cells are filled with # signs. This means the 
column no longer has room to display the data. 
 
Activity 9: Select best-fit for column A, and reduce the widths of columns B, C and D. 



Using the AutoFill Feature 
The Autofill feature can used to fill cells based on other (already filled) cells. If actual values are 
selected, Excel will attempt to repeat an existing pattern (so 10, 20, 30 would generate 40, 50, 60 
etc). 
 

1. Click on the first cell whose data is to be copied or extended 
2. Move the mouse pointer to the ‘Fill Handle’ on the bottom right hand corner of the ‘active 

cell’, to invoke the AutoFill (black cross) cursor. 

 
3. Drag on the AutoFill cursor from the cell across the required range 

Ranges 
A group of cells in a contiguous rectangular block is referred to as a Range in spreadsheets. They can 
be defined by typing in their cell references, which is normally the top left corner address followed 
by the bottom right corner address separated by a full stop (e.g. B2.D2). You can alternatively define 
a range by using the cursor keys and mouse to extend a highlighted selection. 
 
Activity 10: Enter new month headings from April through to June on the second row, (columns E 
to G), by clicking on the cell containing the March label (i.e. D2) and dragging on the Fill handle 
across to cell G2. 
 
With the cursor on the Total Receipts calculation for March (at D6), repeat the procedure to copy 
this to the next three cells across. This will result in 0 entries as there is no data yet for April to 
June. 
 
Copy the Total Payments, Net Cash Flow, Opening Balance and Closing Balance calculations (at 
D13,D15,D16,D17) using similar sequences to that above. 
 
 

Using Copy and Paste 
Where ‘blocks’ of data need to be copied it is best to use the Copy and Paste. 
To do this you would: 
 

1. Highlight the block of data to be copied 
2. On the Home tab, in the Clipboard group, click the Copy icon 
3. Click on the upper-left point at which the copy is to be placed 
4. On the Home tab, in the Clipboard group, click Paste icon 
 

Activity 11: Copy the receipts and payment values across to the last three months (i.e. highlight 
B4..D5 and copy, then do the same for B9..D12). 
 
Save the model on completion as “Cash Flow 4”. 

Functions 
To complete the model it is necessary to include Totals for the six months. A simple formula could 
be constructed like =B4+C4+D4+F4+G4 
 
However this is rather laborious, especially so for a 12 month cash flow. To simplify repetitive or 
complex calculations, spreadsheets provide a number of built-in Functions. These provide access to a 
huge range of financial, statistical and mathematical operations. 

Fill handle 



 
Each function is entered with the = sign followed by a descriptive word or abbreviation with data or 
range information between brackets. The syntax is normally  =functionname(data or range) 
 
The previous total could be entered as: 
 
 =SUM(B4:G4)  i.e. sum the range from B4 to G4 
 
Activity 12: Enter the heading Total in H2 (alongside the month Headings) and then enter the 
appropriate sum function into cell H4. 
 
Use the AutoFill feature to copy this formula down to H15 (i.e. click on H4 and drag on the Fill 
Handle to H15). 
 
Remove the superfluous functions in rows 7, 8 and 14 by moving to each cell then pressing the 
Delete Key. Save the model as “Cash Flow 5”. 

Selecting Number Formats 
A worksheet may display value data in different ways using the Number 
group in the Home tab.  
 
 
 
 
Formatting changes the appearance of the number only, not the value stored in the cell. Commonly 
used ones are: 
 

Format Description 

General This is the default number format that Excel applies when you type a 
number. For the most part, numbers that are formatted with the General 
format are displayed just the way you type them. However, if the cell is not 
wide enough to show the entire number, the General format rounds the 
numbers with decimals. The General number format also uses scientific 
(exponential) notation for large numbers (12 or more digits). 

Number This format is used for the general display of numbers. You can specify the 
number of decimal places that you want to use, whether you want to use a 
thousands separator, and how you want to display negative numbers. 

Currency This format is used for general monetary values and displays the default 
currency symbol with numbers. You can specify the number of decimal 
places that you want to use, whether you want to use a thousands 
separator, and how you want to display negative numbers. 

 
 
To see all available number formats, click the Dialog Box Launcher next in the corner 
of the Number group 
 



 
 
Activity 13: Highlight all the values (e.g. in the range B4.H17). Select Format - Cells to call up the 
Format Cells dialog box (see above). Click on Currency, change the Symbol to none then click on 
OK. 
 
To set the Total column differently (e.g. to be rounded up to whole numbers), highlight the Total 
values (in the range H4.H15), select the Format Cells dialogue box again and set Decimal places to 0.  
 

The Ribbon 
Office 2007 introduced a ribbon across the top the application window, which shows panels or 
groups of icons which perform context appropriate tasks (this means that as you use Excel, the 
ribbon will show different functions/icons dynamically). Indicated below are icons for alignment and 
increasing/decreasing the number of decimals. 
 

 
 
 
 
 
 
 
Once values have been set to 2 decimal places, you can increase/decrease the number of decimal 
places using the Increase Decimal and Decrease Decimal buttons. 

Align Left 

Decrease Decimal 

Increase Decimal 
Centre 

Align Right 



 
Activity 14: Use the tool bar to change the values in the range B4:G17 to 1 decimal place 
 

Aligning Cell Entries 
Alignment in a cell may be chosen to be Left, Centre or Right by simply clicking on the align buttons.   
 
Activity 15: Use the tool bar to ‘Right’ align the month headings. 
 

Borders 
In Excel there is a Borders facility which makes it easy to 
create ‘boxed’ tables in all or part of a spreadsheet.  
 

Click on the Borders icons to change the border 
of the currently selected cells 
 

 
Activity 16:  To Emphasise the Receipts figures and calculations place the cursor at A4 (the Cash 
Sales line) then highlight to cell H6. Click on the ‘Down Arrow’ button attached to the Borders 
button and select the ‘borders-round-all-cells’ option. 
 
Final activity: Place borders around the Payments figures (rows 9 to 13) and the final three rows 
of calculations (rows 15 to 17). Save the worksheet as “Cash Flow 6”. 
 

 


